Platform login is not working
Resolved·Full outage

The issue has been resolved and all systems are now operating normally. We apologize for any inconvenience this may have caused and thank you for your patience.

Sun, Feb 1, 2026, 02:44 PM
(3 weeks ago)
·
Affected components
Platform
Updates

Resolved

The issue has been resolved and all systems are now operating normally. We apologize for any inconvenience this may have caused and thank you for your patience.

Sun, Feb 1, 2026, 02:44 PM

Monitoring

A fix has been implemented and we are currently monitoring the results. Services should be operating normally, but we are continuing to observe the situation to ensure stability. We will provide a final update once we confirm the issue is fully resolved.

Sun, Feb 1, 2026, 02:37 PM

Identified

We have identified the issue causing service disruptions. Our team is working on implementing a fix and we will continue to provide updates on our progress.

Sun, Feb 1, 2026, 02:15 PM(21 minutes earlier)

Investigating

We are currently investigating reports of service disruptions. Our team is actively looking into the matter and we will provide updates as more information becomes available.

Sun, Feb 1, 2026, 02:15 PM